Blue Oval Fanatics - Ford Forum

Go Back   Ford Forums & Technical Discussions > General Car Discussions > Blue Oval Build Showroom

Reply
 
Thread Tools Search this Thread
Old 02-20-2016, 01:24 PM   #161
rangerbill
Pilot
 
Join Date: Nov 2015
Fan#: 3382
Location: pittsburgh, PA
What I Drive: 1998 green ford ranger

Posts: 32
Rep Power: 0
rangerbill Good Standing Member
Hey Rick, I finally got my 302 to kick over, blind luck, I ran a jumper wire with a fuse for safety from ignition hot wire to solenoid to get it to crank. it tried to start so I put fuel pump relay back in PJB and she fired up, loud as heck with no muffler but she ran. It still needs wired correctly but it allows me to see any leaks and there were a couple. Its getting there. lol, when she does kick over the truck really kicks. Going to need to get used to the additional horse power. I really like your forum, you give lots of good advice, thanks.
rangerbill is offline  
Reply With Quote
Old 02-28-2016, 02:44 AM   #162
white89gt
Administrator Shane
 
white89gt's Avatar
 
Join Date: Nov 2012
Fan#: 1293
Location: Salt Lake, UT
What I Drive: 1989 Mustang GT, 1997 F150

Posts: 5,011
Rep Power: 75
white89gt Outstanding Standing Memberwhite89gt Outstanding Standing Memberwhite89gt Outstanding Standing Memberwhite89gt Outstanding Standing Memberwhite89gt Outstanding Standing Memberwhite89gt Outstanding Standing Memberwhite89gt Outstanding Standing Member
Quote:
Originally Posted by rangerbill View Post
Hey Rick, I finally got my 302 to kick over, blind luck, I ran a jumper wire with a fuse for safety from ignition hot wire to solenoid to get it to crank. it tried to start so I put fuel pump relay back in PJB and she fired up, loud as heck with no muffler but she ran. It still needs wired correctly but it allows me to see any leaks and there were a couple. Its getting there. lol, when she does kick over the truck really kicks. Going to need to get used to the additional horse power. I really like your forum, you give lots of good advice, thanks.
Do you have pics of this bad boy?

__________________
white89gt is offline  
Reply With Quote
Old 02-28-2016, 10:59 AM   #163
rangerbill
Pilot
 
Join Date: Nov 2015
Fan#: 3382
Location: pittsburgh, PA
What I Drive: 1998 green ford ranger

Posts: 32
Rep Power: 0
rangerbill Good Standing Member
I don't own a smart phone or digital camera so cant download, wish I could, She is running but has a miss? I read on Ranger station that I would have to switch to the in tank fuel regulator from Mountaineer since it runs at 37-45 psi and 3.0 ran at 47-60 psi, I did a fuel press check and she is at 37 psi at fuel rail. So I guess the regulator on fuel rail works. she has spark at all cylinders but runs a lil off, like a miss or vac leak or something? strange thing is when I took the air inlet tube with maf sensor and the air temp sensor off to check something and started it it runs easier, not smoother but idles easier? I wish I could get temp guage to work too, all other gauges work..Thanks for your post, Im hoping to have my toy on the road by spring/ summer
rangerbill is offline  
Reply With Quote
Old 03-11-2016, 06:54 PM   #164
rangerbill
Pilot
 
Join Date: Nov 2015
Fan#: 3382
Location: pittsburgh, PA
What I Drive: 1998 green ford ranger

Posts: 32
Rep Power: 0
rangerbill Good Standing Member
Hi guys, I put 3.0 temp sensor on 5.0 and I have temp gauge. I found a couple hoses on egr solenoid crossed, I switched them and she idles pretty nice now. She has gone for a few short cruises and is fun to drive, big difference at pedal of course, well worth all the work
rangerbill is offline  
Reply With Quote
Old 03-11-2016, 08:59 PM   #165
autolite
Senior Pilot
 
autolite's Avatar
 
Join Date: Jan 2013
Fan#: 1468
Location: Hinckley, OH
What I Drive: 1998 Black Mustang GT

Posts: 567
Rep Power: 40
autolite Excellent Standing Memberautolite Excellent Standing Member
Great, Hope it all goes easy for you to finish it all up.
__________________
98 Mustang GT
14 F150 XLT
10 Escape Limited,
06 Harley Ultra Classic
2008 Focus SE
autolite is offline  
Reply With Quote
Old 03-12-2016, 04:25 PM   #166
rangerbill
Pilot
 
Join Date: Nov 2015
Fan#: 3382
Location: pittsburgh, PA
What I Drive: 1998 green ford ranger

Posts: 32
Rep Power: 0
rangerbill Good Standing Member
Thanks, I just found a trouble code for the motor running too lean? got to look at that but she runs good til she gets up to 40 mph then hesitates. I wont go that fast for now..lol, but she does have a lot of kick
rangerbill is offline  
Reply With Quote
Old 03-25-2016, 08:00 PM   #167
RangerSVT
Co-Founder
 
RangerSVT's Avatar
 
Join Date: May 2009
Fan#: 1269
Location: Indian Mound, TN
What I Drive: V8 Fords

Posts: 4,525
Rep Power: 75
RangerSVT True FanaticRangerSVT True FanaticRangerSVT True FanaticRangerSVT True FanaticRangerSVT True FanaticRangerSVT True FanaticRangerSVT True FanaticRangerSVT True FanaticRangerSVT True FanaticRangerSVT True FanaticRangerSVT True Fanatic
Sorry for the delayed response, I've been crazy busy. Glad to hear you hot it going. What are the codes you are having?

SVT
__________________
In-house Ranger Tech Expert
96 V8 4x4 Ranger on 47's
02 V8 4x4 Sport Trac on 32's
Y2K F150 4x4 Lariat
RangerSVT is offline  
Reply With Quote
Old 03-26-2016, 08:43 AM   #168
rangerbill
Pilot
 
Join Date: Nov 2015
Fan#: 3382
Location: pittsburgh, PA
What I Drive: 1998 green ford ranger

Posts: 32
Rep Power: 0
rangerbill Good Standing Member
Hi, Ya I know the feeling of crazy busy. She is running fine but I do get a code for tranny, the shift switch ( neutral safety switch) sensor. It says high input which a mech at work says its not grounded? I know that also has an effect on EGR and tranny shifting which she has slightly hard shifts. She was giving codes for both banks running lean but it was actually running rich as hell. I put in a 02 sensor on pass side. all other sensors are showing good readings on his computer. I put in a new EGR, it stuck open and she ran like crap. There is an unspecified code? Trying to fix the tranny one. I had to run a jumper wire from ign switch to neutral safety switch to get it to crank, otherwise it wont? But im having a lot of fun driving her. I don't jump on her hard...yet. She will do 65 uphill fairly easy on parkway which is better than the 3.0, it did 55 with full pedal but no more room to go down.lol. Glad you got back, how is yours running?
rangerbill is offline  
Reply With Quote
Old 03-26-2016, 08:45 AM   #169
rangerbill
Pilot
 
Join Date: Nov 2015
Fan#: 3382
Location: pittsburgh, PA
What I Drive: 1998 green ford ranger

Posts: 32
Rep Power: 0
rangerbill Good Standing Member
BTW, codes are 0708 for tranny...0171 and 0174 for the lean thing, and cant remember the other on, might be 1135?
rangerbill is offline  
Reply With Quote
Old 03-26-2016, 09:12 AM   #170
white89gt
Administrator Shane
 
white89gt's Avatar
 
Join Date: Nov 2012
Fan#: 1293
Location: Salt Lake, UT
What I Drive: 1989 Mustang GT, 1997 F150

Posts: 5,011
Rep Power: 75
white89gt Outstanding Standing Memberwhite89gt Outstanding Standing Memberwhite89gt Outstanding Standing Memberwhite89gt Outstanding Standing Memberwhite89gt Outstanding Standing Memberwhite89gt Outstanding Standing Memberwhite89gt Outstanding Standing Member
Usually when 0171 and 0174 appear together, it is a vacuum leak. Since both are together, I would also feel it is not a manifold leak, but something like one of the major hoses like PCV valve or brake booster hoses.

HOWEVER... I did chase this down on my Brothers old 2001 Explorer. It turned out that the jackass who owned it before him installed the intake gaskets that are between the head and manifold upside down.
__________________
white89gt is offline  
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -6. The time now is 06:19 PM.

Copyright © VerticalScope Inc. All rights reserved. : Terms of Use : Copyright : Privacy Policy : Advertise Information

Blue Oval Fanatics - Online Ford Community for the UK, North & South America, Europe, Asia, Australia, and Africa regions. We are the Internet's Newest Ford Forum. As our site continues to grow, we'll be offering a large collection of Ford related news, articles and club events information. We also offer a free Ford classifieds, gallery, social groups and events information. Our goal is to be the premier information outlet for Ford owners. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.