Blue Oval Fanatics - Ford Forum

Go Back   Ford Forums & Technical Discussions > General Car Discussions > New Member Introductions

Reply
 
Thread Tools Search this Thread
Old 02-12-2018, 09:35 PM   #1
gavroche
Cadet
 
Join Date: Feb 2018
Fan#: 4867
Location: Shelton, WA
What I Drive: 2013 Ford C-Max SE

Posts: 1
Rep Power: 0
gavroche Good Standing Member
Greetings, New C-Max owner

Hey everyone,
Happy owner so far of a 2013 C-Max. Had it a few weeks, and getting used to the nuances of driving it. It has about 90k miles. SE Model.

Thought i'd summarize my observation and questions that i've had so far, and would appreciate any feedback anyone can offer.

1) Definitely takes getting used to not having an engine start up right away when you turn the key on. My first question about this was how to warm up the car. It can get cold here, and is nice to walk out in the morning and fire it up, and let it warm up a minute. It seems to be that by turning on the heat to a higher temperature than the ambient temperature inside the vehicle.. its supposed to kick on the engine to warm it up... right? If that is the case, i assume the by driving around with the heat cranked up high i'm cutting into my gas mileage (same as a traditional gas engine does with air conditioning on), as it has to run the gas engine to generate heat.

2) I drive a lot, and occasionally have some down time that i'm waiting in the car. I listen to the radio. But the car loves to power down the radio very quickly to save battery. I'm hoping there is a way to modify this time frame.

3) If i'm not being careful and trying to get good mileage, i seem to get around 42 mpg. If i'm driving very very carefully, can get that up to around 47. Does that sound about right?

4) When the wife moved the car with me outside it, i noticed a higher pitched whine coming from the car for about three to four seconds upon starting not move forward or backward. i don't hear this noise from inside the car, unless i roll down he window and stick my head out. it did it a couple times right after exiting the car... so it wasn't even moving. Is this something i should be concerned about?

5) the heat coming out of the vents sometimes doesn't really correspond to the temperature setting. For example... i've lowered it down to 65, yet it continues to pump out extremely hot air.... or i've set it up to 73, and it keeps blowing out pretty cold air. Trying to figure out exactly what is at work here...

Thats all i can think of at the moment. Great to be a part of the community. My first Ford car (but have had a Ranger for a long time).
gavroche is offline  
 
  Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -6. The time now is 10:56 PM.

Copyright © VerticalScope Inc. All rights reserved. : Terms of Use : Copyright : Privacy Policy : Advertise Information

Blue Oval Fanatics - Online Ford Community for the UK, North & South America, Europe, Asia, Australia, and Africa regions. We are the Internet's Newest Ford Forum. As our site continues to grow, we'll be offering a large collection of Ford related news, articles and club events information. We also offer a free Ford classifieds, gallery, social groups and events information. Our goal is to be the premier information outlet for Ford owners. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.