Ford Forums & Technical Discussions banner
1 - 20 of 232 Posts

·
Premium Member
Joined
·
2,289 Posts
Discussion Starter · #1 · (Edited)
So I guess I'll start a thread. This is my DD, nothing special.

5.8, E4OD, 2wd, speed density.

Plans were to swap the 5.8 for a 5.0
Mate it up to a 4r70w with an AWD t-case.
Swap in the HP D44 out of my B2.
And run a OBD-II Explorer harness and ecu.

Current parts and mods 8/10/14

91 Cougar 5.0 HO
Explorer accessories
97 Explorer GT40 Intake
97 Explorer Harness and ECU
4.0 Explorer Airbox with Spectre Filter
 

·
Premium Member
Joined
·
2,289 Posts
Discussion Starter · #2 · (Edited)
Plans were sped up when the motor overheated and blew a head gasket. So here is my progress so far.

5.0 out of a 91 Cougar with 112k on the clock.

Motor pulled before HG blew. $131 out the door.

Coolant coming out exhaust.

Last pic of it together


5.8 ready to pull.

Motor out and 5.0 in thanks to RangerSVT.



Motor harness off. Swapping to a GT40 intake, but leaving it speed density for now. One of the injector plugs were cut on the harness too. Interesting find.

Test fitting. The distributor won't clear the Explorer fuel rail. And the oil filler tube is in front of TB.

 

·
Premium Member
Joined
·
3,649 Posts
D, you should be able to bolt the tb on the plenum without the elbow. Of course, you could also run the explorer valve covers..

SVT
 

·
Premium Member
Joined
·
2,289 Posts
Discussion Starter · #4 ·
Well I got the TC, trans, and starter bolted up. Installed all the accessories, Explorer water pump, and radiator. Installed the harness and switched a few plugs and sensors. Tried to start it and I get nothing. I did have to pull the distributor so I will double check timing and that I am getting spark.

On a side note I did discover that the timing mark bolts don't line up with the Explorer crank sensor. I will have to make an adapter bracket when I swap to the Explorer harness.
 

·
Premium Member
Joined
·
2,289 Posts
Discussion Starter · #5 ·
K so I spun the dizzy 180. Nothing. Pulled a plug and checked for spark. Nothing. Swapped coils. Nothing.

Whats the possibility that the dizzy is bad?
 

·
Premium Member
Joined
·
3,649 Posts
Did you check the cap & rotor? What about the tfi module (if its bolted to the dizzy)? It's unlikely the dizzy itself goes south, but not impossible. Did you double check Engine grounds?

SVT
 

·
Premium Member
Joined
·
2,289 Posts
Discussion Starter · #7 ·
Engine ground hooked up. The TFI is bolted to my fender and not part of the engine harness.

I am going to swap the dizzy over from the old motor. I know it worked.
 

·
Premium Member
Joined
·
2,289 Posts
Discussion Starter · #9 ·
It is. Won't swap.

But I checked spark at the coil and I get nothing. Have switched power to plug.
 

·
Premium Member
Joined
·
3,649 Posts
What all have you changed?

SVT
 

·
Premium Member
Joined
·
2,289 Posts
Discussion Starter · #11 ·
Just the motor and intake. Original harness. Swapped over IAC, and wired in Explorer TPS. Did not plug in anything attached to smog pump, egr, or the radio resistor on the coil.
 

·
Premium Member
Joined
·
3,649 Posts
Go over the harness, if nothing was changed, something was missed/overlooked...

SVT
 

·
Premium Member
Joined
·
2,289 Posts
Discussion Starter · #13 ·
Got it running. Thanks again Rick. Now to finish up accessories and exhaust. Probably going to swap back over to the truck manifolds since I'm on a deadline. No time for exhaust work.

 

·
Premium Member
Joined
·
2,289 Posts
Discussion Starter · #14 ·
That would have been nice to know before reinstalling. The 5.8 gear is the same size. Wonder if its cast. How can you tell?
 

·
Premium Member
Joined
·
2,289 Posts
Discussion Starter · #15 ·
Its smooth. I had to scrape the crud off to get to the pin.
 

·
Premium Member
Joined
·
2,289 Posts
Discussion Starter · #16 ·
Got everything together in hopes to drive. Nope. Its leaking coolant from the lower intake and the water pump.

 

·
Premium Member
Joined
·
2,289 Posts
Discussion Starter · #19 ·
I haven't installed everything else. And I used the old gaskets. Just added some rtv to both sides.
 

·
Premium Member
Joined
·
3,649 Posts
Yep, Dustin doesn't believe in using new gaskets, lol...

SVT
 
1 - 20 of 232 Posts
Top