Ford Forums & Technical Discussions banner

1 - 3 of 3 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter · #1 ·
she keeps loosin coolant.. i did notace it did it right after i bought it, but i figured the coolant system was still bleeding itself. but i've been haveing to add more coolant at least once a month.. now this just started about a month ago, its started making a rattleing or tappin noise from the top of the engine.. it only dose it when its warming up (slightly above 1k), or when im at around 2k.. weird thing is, it dosnt rattle when im in 1st or 2nd.. but it dose it in 3dr through 5th.. im not loosing oil, nore am i seeing any signs of oil in the coolant or vice versa.. my theroy is that eather its just a manufacturing flaw.. (it happens sometimes you know..) or the fact that it had 500 test miles on it (why i got it a little cheaper) and the people who tested it may of damaged the headgasket by beating on it or something.. but my thoughts are that coolant may be leaking into my engine and getting into the valves causing them to not get properly lubricated making them tap.. eather way, shes under warrenty of coase so im gonna get right on to getting her engine eather fixed or replaced.. i hope i wount end up arguing with the service department.. you know how "stealerships" are.. haha :/
 

·
Premium Member
Joined
·
768 Posts
Let us Know what they find. Take her back and have it checked out. Thats why you buy a new car with a warranty :)
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #3 ·
good thing i didnt take her in.. i checked under the hood again and it turned out that it was just a loose plasctic hose clip that poped out.. poped her back in and problem solved! no noise! haha im soo parinoid.. well i guess i got use to getting lemons and being nickled and dimed to death.. thats why i bought a new car to begin with ahah
 
1 - 3 of 3 Posts
Top