Ford Forums & Technical Discussions banner
1 - 20 of 168 Posts

·
Registered
Joined
·
671 Posts
Discussion Starter · #1 ·
It's been down for over two hours!
 

·
Registered
Joined
·
248 Posts
Yeah, I'm bummed...
Was typing a reply, hit submit, and I haven't seen the site since.
 

·
Registered
Joined
·
248 Posts
Oh,
And I'm glad it's not just me experiencing problems with FF.
I wasn't sure if I got cut off the site or something. [eek]
 

·
Registered
Joined
·
671 Posts
Discussion Starter · #5 ·

·
Registered
Joined
·
248 Posts
It's toast...
All I get is "Oops! This link appears to be broken."

And...you can ignore my PM if you want Kevin.
This thread kind of answers my question.
 

·
Registered
Joined
·
248 Posts
Yeah, and I was in an argumentative mood, had a great retort typed up, and poof.....no more FF.
 

·
Registered
Joined
·
66 Posts
ignore my PM wd. I just saw this.
 

·
Registered
Joined
·
248 Posts
Pretty funny...
FF shuts down and we all head over here.
Well, those of us that know about the site that is.
 

·
Registered
Joined
·
671 Posts
Discussion Starter · #11 ·
Going on five hours now.
 

·
Registered
Joined
·
66 Posts
we need the other ff fixed.
 

·
Registered
Joined
·
671 Posts
Discussion Starter · #17 ·
IT'S STILL DOWN!!! I've got the shakes!!!
 

·
Registered
Joined
·
671 Posts
Discussion Starter · #18 ·
YEA! I'm in![headbang]
 

·
Registered
Joined
·
671 Posts
Discussion Starter · #19 ·
My posts aren't showing up over there.[:(]
 

·
Registered
Joined
·
671 Posts
Discussion Starter · #20 ·
1 - 20 of 168 Posts
Top